Saturday, January 12, 2013

A Question of Magnetos

I received a query out of the blue regarding the SEM magneto that was part of the JAP parts stash.  Four magnetos came with the engines but there was no information regarding which of or even if any of them would still spark.

Other matters pushed that question into the background.   However the offer to buy sort of forced matters and I felt that, at least, a basic test of function should be done.  Of course this was done just to try and make up my own mind as to selling on one of the four.

                                         PAL magneto from a JAWA.  I think!

                                         The SEM and the two BTH Dirt Track mags.

Since this last two weeks has been very, very cold here in the Big Sky Country the test was pretty down and dirty.  Grab the mags, freeze hands, figure out how to drive them with the drill , clamp each down on the bench, freeze hands, ground the plug to the mag, freeze toes, jiggle wires on the drill to get it to run, freeze everything a bit more, try and capture a photo of the spark for a record.  Success!!!!

While I got a spark from three of the four it was not the best or most accurate test.  I didn’t do any clean up of the points or set the points and the plug wire wasn’t the best connection in the world.  So pretty much all the vital bits that make a magneto spark where a bit jury rigged.

So the results are:  SEM – sparked, BTH – sparked, BTH – sparked, PAL – no spark.  I may not have been testing the PAL correctly so still not sure about it.

Not knowing anything about magnetos and what really constitutes a good spark a bit of research was called for.  Went to the books on the shelf first and then to the web.  Found that roughly, with no proper test gear, if you can get a spark across a ¼ inch gap the magneto can be considered good for use.

Ok so back to the cold garage, temp at 0 F today, and try the test again but with a bigger gap.  I really need to build a small bench fixture so I can get a proper gap on the plug but I did the best that I could to satisfy curiosity.  So I gapped the plug to a bit over 1/8 inch.  Success!

So the results were the same as before but I still have some questions to be answered.  I read a reference that if the spark was red or yellow that is a weak spark.  From the looks of my sparks they seem to all be white/blue in color.  There is a bit of red in there also but not sure if that’s because of crap on the electrodes or what.  But mostly blue white, which seems to be a good sign.


Sunday, January 6, 2013

Proof of Concept

It really doesn’t seem like much progress is happening in the Kiotee Garage but there is; just not big huge things.  Small steps at a time is the motto around this place.  So I scored some 4130 tube for the frame and have decided to go with a Montana version of the classic SonicWeld frame.

Well to move that idea ahead I had to have a fork I could use as place keeper when I start to build the front end.  To that end I made some new links for the girder along with flanged oil lite bushings and some hefty ½ Grade 8 bolts and nuts to hold it all together.

I also needed to engineer a solution for fitting some headset bearings and a handle bar clamp which in turn will determine what size head tube I will have to source.  Having never attempted anything like this with girder forks it has been interesting solving problems and looking forward to solving other problems as the build continues.

This fork has a 1 1/8 hole in the bottom cross tree for a steer tube.  The stem I got with the fork has been necked down to 1 inch to take a standard tapered roller bearing and race.  The top cross tree is 1 3/16 with a shim collar for the top spring clamp.  The only clamp I had is for a 1 1/8 stem so I cut and slotted a bit of chromalloy tube for a shim.  Put it all together and it looks like it will work.

Well it will work well enough so I can use the fork and some bars to build the front end of the frame.  I’m sure there will be changes down the road; especially when I can get more experience with the lathe.  Little steps!

Having been away from the blog for only several weeks I now find I can't upload photos.  So it seems that until I can find an answer I won't be sharing any photos of the snail pace of Kiotee Garage.  Well I guess this is what comes of expecting something of nothing when it's free.

Actually I was able to figure out how to load photos now.  Very round and about and I'm sure it isn't the way they want you to do it.